Joomla 4.1.3 ja 3.10.9

Välja on lastud Joomla 4.1.3 & 3.10.9. Tegemist on veaparanduspakettidega mis sisaldavad vigade parandusi ja täiustusi.

Mida uut versioonis 4.1.3?

Joomla 4.1.3 sisaldab järgnevaid veaparandusi.

Veaparandused ja täiustused versioonis 4.1.3

  • Mõned PHP 8.1 parandused (vaata)
  • Täiustatud SVG üleslaadimist (#37703)
  • Keelte täiustused (vaata)
  • Täiustatud alamkujunduse loomist (#36250)
  • Parandus tööde käiitaja andmebaasi päringus (#37463)
  • Cassiopeia SCSS muutujate parandused (#37360)

Külasta GitHub'i täielikuks vigade paranduste nimekirjaks.

Mida uut versioonis 3.10.9?

Joomla 3.10.9 sisaldab kõiku turvapaiku alates versioonist 3.10.7 välja arvatud parandus 20220303 mis keerati tagasi implementeerimisprobleemide tõttu.

Veaparandused ja täiustused versioonis 3.10.9

Külasta GitHub'i täielikuks vigade paranduste nimekirjaks.

Uue paigalduse pakett

Uue paigalduse õpetused ja tehnilised nõuded.

 

Kas ma peaks kasutama Joomla 3.10 versiooni uueks paigalduseks?

Joomla! 3.10 liigub vaikselt toe lõppemise (EOS) poole. On jäänud vähem kui pool aastat vigade paranduste paranduste väljastamiseni. Peale seda saab see versioon vaid turvaparandusi kuni kuupäevani 17. august 2023. Samal ajal on juba väljas Joomla! 4 versioon mis toetab uuemat PHP võimekust, on turvalisem ja täiustatum.

Seega, jah, sa võid uue lehe luua Joomla! 3.10 versioonile, aga me soovitame kasutada Joomla! 4 versiooni.

 

Uuenduste paketid

 
 

 

Pea meeles… Tühjenda brauseri vahemälu pärast uuendamist.

Leidsid vea? Palun teavita ka meid Joomla veateadete keskuses.

Küsimusi? Tutvu dokumentatsiooniga mis puudutab 4.1.3 versiooni / 3.10.9 versiooni

Soovid uurida Joomla 4 ilma seda paigaldamata? Meil on sulle lahendus: proovi Joomla 4.1 versiooni lehel launch.joomla.org